Fix 'scons clean' dependencies
[senf.git] / debian / rules
index 6acb1d9..f1921e0 100755 (executable)
@@ -52,6 +52,8 @@ build-stamp: configure-stamp
        dh_testdir
 #      # Add here commands to compile the package.
        scons -j $(CONCURRENCY_LEVEL) default all_docs final=1
+       scons linklint
+       scons fixlinks
        touch $@
 
 clean: