Clean up skeleton and remove easyshop stuff into extra branch
[zope-bootstrap.git] / src / koehsel.policy / setup.py
diff --git a/src/koehsel.policy/setup.py b/src/koehsel.policy/setup.py
deleted file mode 100644 (file)
index 53cead2..0000000
+++ /dev/null
@@ -1,37 +0,0 @@
-from setuptools import setup, find_packages
-import os
-
-version = '1.0'
-
-setup(name='koehsel.policy',
-      version=version,
-      description="",
-      long_description=open("README.txt").read() + "\n" +
-                       open(os.path.join("docs", "HISTORY.txt")).read(),
-      # Get more strings from http://pypi.python.org/pypi?%3Aaction=list_classifiers
-      classifiers=[
-        "Framework :: Plone",
-        "Programming Language :: Python",
-        ],
-      keywords='',
-      author='Stefan Bund',
-      author_email='stefan@j32.de',
-      url='http://svn.plone.org/svn/plone/plone.example',
-      license='none',
-      packages=find_packages(exclude=['ez_setup']),
-      namespace_packages=['koehsel'],
-      include_package_data=True,
-      zip_safe=False,
-      install_requires=[
-          'setuptools',
-          # -*- Extra requirements: -*-
-      ],
-      entry_points="""
-      # -*- Entry points: -*-
-
-      [z3c.autoinclude.plugin]
-      target = plone
-      """,
-      setup_requires=["PasteScript"],
-      paster_plugins = ["ZopeSkel"],
-      )